All systems operational

Resolved
Scans not processing, reports not available

Started
June 13, 2023 at 7:28 PM
Status
Resolved after about 2 hours

Impact

Operational
Affected
Web Application
API / CLI
  • Resolved

    This incident has been resolved.

  • Monitoring

    All impacted services are functioning as expected. We are continuing to monitor this situation in case of a regression.

  • Monitoring

    We are seeing an improvement in impacted Tidelift services, and things seem to be more stable. We will continue to monitor this until the incident has been fully resolved by our vendor.

    We will provide an update as more information is available or when we considering this fully resolved.

  • Identified

    We are still investigating the incident. One of our vendors is experiencing an outage, impacting some parts of Tidelift, including:

    -Alignments
    -Reports

    We will provide another update by 17:30 ET or if any new information is available on our end.

  • Identified

    We are investigating an incident with uploading new alignment requests and retrieving reports from our infrastructure provider. We will be updating with more information by 4:30pm ET

  • Investigating

    We are currently investigating this incident.