All systems operational

Resolved
Web application version upgrade

Started
November 28, 2022 at 9:15 PM
Status
Resolved after less than a minute

Impact

Operational
Affected
Web Application
  • Resolved

    The tidelift web-app was temporarily inaccessible due to a build system upgrade. This has now been resolved.