All systems operational

Scheduled Downtime

Completed
Scheduled for June 15, 2023 at 9:00 PM – 10:00 PM

Affects

Web Application
API / CLI
Updates
  • Completed
    June 15, 2023 at 10:00 PM
    Completed
    June 15, 2023 at 10:00 PM

    Maintenance has completed successfully

  • In progress
    June 15, 2023 at 9:00 PM
    In progress
    June 15, 2023 at 9:00 PM

    Maintenance is now in progress

  • Planned
    June 15, 2023 at 9:00 PM
    Planned
    June 15, 2023 at 9:00 PM

    We are planning for scheduled maintenance which should result in less than 1 hour of downtime.