All systems operational

Slow alignment processing

Resolved
Operational
Started 6 months ago Lasted about 7 hours

Affected

API / CLI
Updates
  • Resolved
    Resolved

    On October 25, alignments were slower than normal being processed for a period of about 7 hours due to a change which slowed background data processing. While all alignments completed, they at times took longer than the normal allowed timeout when doing an interactive alignment during a CI/CD process.

  • Monitoring
    Monitoring

    Some background queue processing is backed up.