Tidelift Status

Issues logging in to frontend application

Resolved
Web UI
Degraded Performance

Users may experience problems logging into Tidelift due to an increased error rate with login requests. API keys for command line and API usage are unaffected and users who are already logged in should not experience any problems.

We continue to monitor the situation and will update as new information is available.

UPDATE: Things appear to be returning to normal but we are not yet calling an all clear on this and continue to monitor the situation.

RESOLVED: Our provider has returned to normal status. We have improved our monitoring so that we will better catch things like these in the future to be able to provide a quicker response to our customers.