Tidelift Status

Login issues

Resolved
Web UI
Partial Outage

Our authorization provider is experiencing issues so one may have issues logging in. Existing sessions do not appear to be affected.

Update: Things seem to have resolved although we continue to monitor the situation.